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INTRODUCTION

Scouts is a game aid for Game Designers' Workshop's Traveller role-playing game that generates characters with a Scouts background.

It follows the rules in Book 6: Scouts, published in 1983.

At each point in the character generation rules where the player may select options, these are offered, along with a description that includes the success die roll and die modifiers, if any.

Corrections, comments, and correspondence can be sent to the author, Art Gorski, via GeekMail to agorski at http://rpggeek.com/ or via a Private Message to agorski at the Citizens of the Imperium forums at http://www.travellerrpg.com/CotI/Discuss/index.php, or via the Contact Form at http://naasirka.weebly.com/.

INSTRUCTIONS

Upon launching Scouts, a single window is opened where all data entry and option selection occurs. Other options available are:

*	Selecting the File>Open Character… menu item presents an open file dialog that allows the user to select a previously saved character file. The data stored in the file is loaded into the program for display and printing. 
•	Selecting the View>Show Log menu item opens a drawer that contains a log of all activity. Use View>Hide Log to close the drawer. The contents of the Log may be copied and pasted elsewhere. The log will open automatically in Step 2 below when pressing the Roll button.

•	Selecting the View>Show Skills menu item opens a window listing all skills available in Scouts. Select any skill to see a description. Descriptions may be copied and pasted elsewhere. Click the close box or use View>Hide Skills to close the window.

Step 1.	Enter the following data:

1.	Character Name. The character's name is only used for reporting on the printed TAS Form 2.
2.	Home World TL. The home world tech level is only used for reporting on the printed TAS Form 2. The pull-down menu limits choices to the range of 7-15.
3.	Sex. The character's sex will affect the noble title assigned, if any.

Step 2.	Press the Roll button to generate the character's Universal Personality Profile (UPP) values (Strength, Dexterity, Endurance, Intelligence, Education, and Social Standing), set the character's starting Age to 18, and determine whether the character has a Noble Title. This also initializes the character's service career to Term 0 and Assignment 0. If the Log window has not been opened yet, it will automatically open to show the results.

Step 3.	Optionally return to Step 2 by pressing the Roll button to clear all values and start over if the character is deemed unacceptable. This reset option may be performed at any time in the character generation process.

Step 4.	Pick the desired career path by selecting either College or Enlistment and pressing the Continue button.

The following outcomes are possible:

*	If the character opts for Enlistment, and successfully passes the enlistment roll, then the character enters the service without rank at age 18 (Term 1 Assignment 1) and is automatically assigned to an Office in the "Field".
•	If the character opts for Enlistment, and fails the enlistment roll, the character submits to the Draft. If drafted, the character enters the service without rank at age 18 (Term 1 Assignment 1) and is automatically assigned to an Office in the "Field".
•	If the character opts for Enlistment, and fails the enlistment roll, the character submits to the Draft. If not drafted into the Scouts, press the Roll button and start over.
*	If the character graduates from College, then the character gains an education increase and enters the service with the ordinary rank of Recruit at age 22 (Term 1 Assignment 1) and is automatically assigned to an Office in the "Bureaucracy".
•	If the character graduates from College with Honors, then the character gains an education increase and enters the service with the administrator rank of Administrator Trainee at age 22 (Term 1 Assignment 1) and is allowed to select any Office assignment in the "Bureaucracy". See Step 5.
•	If the character achieves admission to College but fails to succeed, then the character attempts Enlistment. If successful, then the character enters the service without rank at age 19 (Term 1 Assignment 2) and is automatically assigned to an Office in the "Field".
•	If the character achieves admission to College but fails to succeed, then the character attempts Enlistment. If unsuccessful, then the character submits to the Draft. If drafted, the character enters the service without rank at age 19 (Term 1 Assignment 2) and is automatically assigned to an Office in the "Field".
•	If the character achieves admission to College but fails to succeed, then the character attempts Enlistment. If unsuccessful, then the character submits to the Draft. If not drafted into the Scouts, press the Roll button and start over.

Step 5.	This option only occurs if the character graduates from College with Honors. Select the desired initial Office Assignment (limited to choices in the "Bureaucracy") and press the Continue button.

Step 6.	The first year assignment consists of Initial Training. The character's initial Office Assignment determines a skill that is awarded automatically and no dialog appears. The character's Age is increased by one year and the Assignment number is incremented and both are reported in the Log.

Step 7.	At the beginning of the second and subsequent terms, Office Reassignment is possible. The character is given the option to attempt the reassignment or not. Use the checkbox in the dialog to specify Yes or No and press the Continue button. The following results are possible:

•	If the character attempts reassignment, then a new Office is determined automatically.

-	If the new Office is the same as the current office, then the reassignment attempt is denied and the character remains in the same Office for the next term.
-	If the new Office is different from the current office, the character is given the option to accept the reassignment or not. Use the checkbox in the dialog to specify Yes or No and press the Continue button.

•	If the character declines the reassignment option then the character remains in the same Office for the next term.

Step 8.	Depending on the characteristics of the character, Duty Assignment for the year is determined in one of the following ways:

•	If the character is in the "Bureaucracy" and has Administrator rank, then the character may affect to a certain degree the automatic Duty Assignment die roll. Select the optional die modifier (+2 DM) checkbox available to the character and press the Continue button.
•	Otherwise, Duty Assignment is performed automatically and no dialog appears.

	A special case occurs if the character is in the "Field" and is assigned to be transferred to the "Bureaucracy". In this case the character is given the option to accept the transfer or not. Use the checkbox in the dialog to specify Yes or No and press the Continue button. The following results are possible:

•	If the character accepts the transfer, then the character is automatically re-assigned to an Office in the "Bureaucracy", promoted to an ordinary rank equal to the Term number, and automatically assigned to a Duty Assignment.
•	If the character declines the transfer, and the next Duty Assignment results in transfer again, the character is automatically re-assigned to an Office in the "Bureaucracy", promoted to an ordinary rank equal to the Term number, and automatically assigned to a Duty Assignment.
*	If the character declines the transfer, and the next Duty Assignment does not result in transfer, the character remains in the "Field" and the Duty Assignment is accepted automatically.

	In all cases, the resulting Duty Assignment is reported in the Log and is used to perform the following steps:

*	Survival is determined automatically. If the Survival roll is achieved exactly, the character is reported as injured. This is a minor enhancement to the Book 6 rules. If death occurs, then press Roll to reset the character and start over.
*	Promotions are determined automatically and reported for characters in the "Bureaucracy". Administrators are only eligible for promotion once per 4 year term and receive an automatic skill when promoted. Ordinary ranks are eligible for promotion every term. Select either the Scout Life table or the Office table and press Continue.
*	In the case of a Special or Wartime Mission duty assignment, an automatic skill is awarded.
*	If an assignment Skill is earned, pick one of the available Skill tables and press the Continue button to earn a skill from that table. If the total number of  skill levels earned so far equals Int+Edu, the Log displays ***Max Skill Level Limit Reached!***. This rule was introduced in Merchant Prince but is implemented here as an optional warning to muster out the character.

Note that whenever skills are attained, if a "cascade" skill such as Gun Combat occurs a dialog box will be presented to allow the selection of one of the specific skills in this category. Unlike other character generation systems, there are no restrictions on skill acquisition based on tech level or home planet characteristics.

Finally, the character's Age is increased by one year and aging effects are applied automatically to character attributes starting at age 34.

Step 9.	At the end of each 4 year term (3 years for the first term if failure to succeed at college), determine whether reenlistment is desired.

	Two cases are handled automatically and no dialog appears:

*	If the character holds ordinary rank in the "Bureaucracy" and the rank number is less than the number of terms completed, mustering out is mandatory.
*	If 8 terms have been served mustering out is mandatory.

	If the above cases do not apply, select either Attempt Reenlistment or Muster Out and press the Continue button.

The following results are possible:

*	If reenlistment succeeds, then the term is incremented and Steps 7-9 are repeated.
*	If reenlistment fails, this will be reported and the character will muster out.
*	If mustering out fails due to a die roll of 12, then the character is required to reenlist for another term and this is reported. After 7 terms, only this die roll will allow completion of an 8th term.

Step 10.	When mustering out, the number of mustering out benefit rolls is calculated and displayed. Select either the Material Benefits table or the Cash Allowances table (maximum 3 times) for each benefit roll and press the Continue Button. After each roll, the benefit is reported and the number of rolls left is decremented.

Characters with gambling expertise are automatically given a +1 DM on the Cash Allowances roll.

If Blade or Gun is awarded on a Material Benefits table roll, then a dialog will be presented to allow the selection of one of the specific weapons in this category. Subsequent awards of the same benefit will allow the selection of a weapon already awarded, a different weapon of that type, or a +1 skill increase in any of the weapons of that type already awarded.

Step 11.	Upon completing the character generation process, the following record keeping options are available.

*	Selecting File>Save Character… will save all of the character data to a file.

*	The contents of the Log can be copied and pasted elsewhere, giving the exact sequence of events in the character's higher education and service life.

*	Selecting File> Print TAS Form 2… will print a copy of TAS Form 2 (modified) with all the important information on this character. This may also be saved as a PDF.

MENUS

Scouts
	About Scouts	Displays the About Box for the program.
File
	Open Character…	Displays the standard Open File dialog.
	Save Character…	Displays the standard Save File dialog.
	Page Setup…	Displays the standard Page Setup dialog.
	Print TAS Form 2…	Displays the standard Print dialog.
View
	Show Log/Hide Log	Toggles the display of the Log.
	Show Skills/Hide Skills	Toggles the display of the skills browser window.

TAS FORM 2

This form is produced by choosing the File>Print… menu item and prints out a formatted single page document that includes the fields described below.

	1.	Date of Preparation	The current date in the System's short date format.
	2.	Name	The character's name as entered in Step 1.
	3.	Noble Title	The character's noble title as determined by Social Standing and sex.
	4.	UPP	The character's Universal Personality Profile as generated in Step 2 and modified by the character generation process and aging.
	5.	Age	The character's age at the end of the character generation process.
	6.	TL	The character's home Tech Level as entered in Step 1.
	7.	Final Rank	The character's final service rank.
	8.	Academy Grad?	Not used.
	9.	College Grad?	Indicates whether the character graduated from college.
	10.	Honors?	Indicates whether the character graduated with honors.
	11.	ROTC?	Not used.
	12.	Service	Always displays "Scouts".
	13.	Office	The character's Office of service upon mustering out.
	14.	Terms Served	The number of 4 year terms of service completed.
	15.	Retired?	Not used.
	16.	Retirement Pay	Not used.
	17.	Special Assignments	A list of all training school assignments, each followed by an integer indicating the number of times this assignment occurred.
	18.	Awards and Decorations	Not used.
	19.	Skills	A list of all skills attained, each followed by an integer indicating the level of achievement.
	20.	Cash	The amount of cash on hand as determined by rolls on the Cash Allowances table when mustering out.
	21.	Material Benefits	A list of all material benefits such as weapons, starship travel passages, and scout ship, each followed by an integer indicating the number of each acquired.

FAIR USE

The Traveller game in all forms is owned by Far Future Enterprises, Copyright © 1977-2011. Traveller is a registered trademark of Far Future Enterprises. Far Future permits programs which automate processes within the game as long as they are for personal, non-commercial use only. Any use of Far Future Enterprises's copyrighted material or trademarks should not be viewed as a challenge to those copyrights or trademarks.

Scouts is copyrighted by Art Gorski © 2011 and may not be republished or distributed without the consent of the author.
