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INTRODUCTION

Merchant Prince is a game aid for Game Designers' Workshop's Traveller role-playing game that generates characters with a Merchant Service background.

It follows the rules in Book 7: Merchant Prince, published in 1985.

At each point in the character generation rules where the player may select options, these are offered, along with a description that includes the success die roll and die modifiers, if any.

Corrections, comments, and correspondence can be sent to the author, Art Gorski, via GeekMail to agorski at http://rpggeek.com/ or via a Private Message to agorski at the Citizens of the Imperium forums at http://www.travellerrpg.com/CotI/Discuss/index.php, or via the Contact Form at http://naasirka.weebly.com/.

INSTRUCTIONS

Upon launching Merchant Prince, a single window is opened where all data entry and option selection occurs. Other options available are:

*	Selecting the File>Open Character… menu item presents an open file dialog that allows the user to select a previously saved character file. The data stored in the file is loaded into the program for display and printing. 

•	Selecting the View>Show Log menu item opens a drawer that contains a log of all activity. Use View>Hide Log to close the drawer. The contents of the Log may be copied and pasted elsewhere. The log will open automatically in Step 2 below when pressing the Roll button.

•	Selecting the View>Show Ranks menu item opens a window listing the required qualifications for any officer rank available in Merchant Prince. These are prerequisites for taking the promotion examination for that rank. Select a Department to see a list of rank Titles in that Department, then select a Title to view the required qualifications for that rank. Click the close box or use View>Hide Ranks to close the window.

•	Selecting the View>Show Skills menu item opens a window listing all skills available in Merchant Prince. Select any skill to see a description. Descriptions may be copied and pasted elsewhere. Click the close box or use View>Hide Skills to close the window.


Step 1.	Enter the following data:

1.	Character Name. The character's name is only used for reporting on the printed TAS Form 2.
2.	Starport. The home world starport level is only used for determining eligibility for enlistment. The pull-down menu limits choices to the range of starport codes.
3.	Sex. The character's sex will affect the noble title assigned, if any.

Step 2.	Press the Roll button to generate the character's Universal Personality Profile (UPP) values (Strength, Dexterity, Endurance, Intelligence, Education, and Social Standing), set the character's starting Age to 18, and determine whether the character has a Noble Title. This also initializes the character's service career to Term 0 and Assignment 0. If the Log window has not been opened yet, it will automatically open to show the results.

Step 3.	Optionally return to Step 2 by pressing the Roll button to clear all values and start over if the character is deemed unacceptable. This reset option may be performed at any time in the character generation process.

Step 4.	The character is given the option to attempt to attend College before any enlistment attempt. Use the checkbox in the dialog to specify Yes or No and press the Continue button.

The following outcomes are possible if opting to attend college:

*	If the character graduates from College, then the character gains an education increase and the character's Age is increased to 22.
•	If the character graduates from College with Honors, then the character gains an education increase plus an additional education increase of 1. The character's education is automatically raised to a minimum of 10 if necessary. The character's Age is increased to 22.
•	If the character achieves admission to College but fails to succeed, then the character's Age is increased to 19.
•	If the character is denied admission to College, then the character's Age remains 18.

Step 5.	Pick the desired merchant Line type for an enlistment attempt. If enlistment fails, the remaining Lines are still available to try. If all fail, then press the Roll button and start over.

	Note that the character's home Starport code determines whether any of the choices are disabled:

A,B	All Lines are available.
C	The MegaCorp Line is disabled.
D	The MegaCorp and Sector Lines are disabled.
E, X	The MegaCorp, Sector, and Subsector Lines are disabled.

	Upon successful enlistment, the character is hired by the selected Line.

Step 6.	If the character is hired by a MegaCorp or Sector Line and has not attended college, the character is given the option to attempt to attend the Merchant Academy. Use the checkbox in the dialog to specify Yes or No and press the Continue button.

	The character enters the service without rank at age 18 or 19 (Term 1 Assignment 1 or 2). The following outcomes are possible if opting to attend the Academy:

*	If the character graduates from the Academy, then the character gains an education increase, is assigned to a Department with rank O1 in that Department, and receives 3 skills from that Department's Skill Table. The character's Age is increased to 22 (or 23 if the character failed to succeed in college) (Term 2 Assignment 1 or 2).
•	If the character graduates from the Academy with Honors, then the character gains an education increase, is allowed to select a Department  assignment, is promoted to rank O1 in that Department, and receives 3 skills from that Department's Skill Table. The character's Age is increased to 22 (or 23 if the character failed to succeed in college) (Term 2 Assignment 1 or 2).
•	If the character achieves admission to the Academy but fails to succeed, then the character is assigned to a Department with rank E1and the character's Age is increased to 19 (or 20 if the character failed to succeed in college as well) (Term 1 Assignment 2 or 3).
•	If the character is denied admission or declines to attempt to attend the Academy, then the character is assigned to a Department with rank E1and the character's Age remains 18 (or 19 if the character failed to succeed in college) (Term 1 Assignment 1 or 2).

Step 7.	At the beginning of each term of service, Specific Assignment is determined. If the result is Transfer Up or Transfer Down, the character is hired by a different type of Line. Duty Assignment is then re-rolled, which may result in another transfer. This process continues until a transfer is not rolled for.

	Officers of rank O4 or higher serving in any line except Free Traders are given the opportunity to take a +1 DM when rolling for Specific Assignment.

	Owner/Captains (rank O6) serving in Free Traders are given one opportunity to re-roll the Specific Assignment if the result is not No Business.

	Special Duty Assignments are handled automatically with a +1 DM for Edu 9+ and a +1 DM if rank O4+ and not in the Deck department. The following results are possible:

*	Training for enlisted characters, Schools for officers, and Trade Station for all characters may award multiple skills. All except Security Training also result in an automatic transfer to the appropriate department at the equivalent rank, except for officers of rank O4+ already in the Deck department. These assignments do not roll for Survival, Decoration or Promotion.
•	Commission for enlisted characters results in an automatic promotion to rank O0, a new Department assignment, and a new Specific Assignment for the current year.
•	Department Test for officers allows the character to take the test for promotion without checking for pre-requisite skills and results in a new Specific Assignment for the current year.

For the more common case of a non-Special Duty assignment, the resulting assignment is reported in the Log and is used to perform the following steps:

*	Survival is determined automatically. If the Survival roll is achieved exactly, the character is reported as injured. This is a minor enhancement to the Book 7 rules. If death occurs, then press Roll to reset the character and start over.
*	Promotions are determined automatically. Promotions for enlisted ranks are awarded automatically at the start of each 4 year term and only reflect seniority in service. Promotions for officers require pre-requisite skills. Use the Officer Ranks window to determine what skills are required before promotion is possible. Note that when a character is transferred to a new department, pre-requisite skills for all lower officer ranks in that department must be achieved before promotion to the next rank is possible. After each officer promotion, an extra skill is awarded. Pick one of the available Skill tables and press the Continue button to earn a skill from that table. Characters of rank O0 that fail to achieve a promotion in 4 years are demoted back to enlisted rank.
•	Bonuses are determined automatically. Gambling skill provides a +1 DM on the die roll on the cash benefits table.
•	If a Skill is earned, pick one of the available Skill tables and press the Continue button to earn a skill from that table. If the total number of  skill levels earned so far equals Int+Edu, the Log displays ***Max Skill Level Limit Reached!***, warning the user to muster out the character.

Note that whenever skills are attained, if a "cascade" skill such as Gun Combat occurs a dialog box will be presented to allow the selection of one of the specific skills in this category. Unlike other character generation systems, there are no restrictions on skill acquisition based on tech level or home planet characteristics. If the selected Gun Combat skill is Handgun or Laser Weapons, all of the individual weapon skills in that category are awarded separately. 

Finally, the character's Age is increased by one year and aging effects are applied automatically to character attributes starting at age 34.

Step 8.	At the end of each 4 year term (2 or 3 years for the first term if failure to succeed at college and/or the Academy), determine whether reenlistment is desired. Select either Attempt Reenlistment or Muster Out and press the Continue button.

	The following results are possible:

*	If reenlistment succeeds, then the term is incremented and Steps 7 and 8 are repeated.
*	If reenlistment fails, this will be reported and the character will muster out.
*	If mustering out fails due to a die roll of 12, then the character is required to reenlist for another term and this is reported. After 7 terms, only this die roll will allow completion of an 8th term.
*	If 8 terms have been served then this dialog does not appear at all and retirement is mandatory.

Step 9.	When mustering out, the number of mustering out benefit rolls is calculated and displayed. Select either the Material Benefits table or the Cash Allowances table (maximum 3 times) for each benefit roll and press the Continue Button. After each roll, the benefit is reported and the number of rolls left is decremented.

Characters with gambling expertise are automatically given a +1 DM on the Cash Allowances roll. Officer's with rank O5+ are automatically given a +1 DM on the Material Benefits roll.

If Blade or Gun is awarded on a Material Benefits table roll, then a dialog will be presented to allow the selection of one of the specific weapons in this category. Subsequent awards of the same benefit will allow the selection of a weapon already awarded, a different weapon of that type, or a +1 skill increase in any of the weapons of that type already awarded.

Travellers' Aid Society membership may only be received once. If awarded a second time, the benefit roll is wasted.

The merchant ship benefit may be received multiple times. Each award after the first reduces the mortgage on the starship by 10 years.

Step 10.	Upon completing the character generation process, the following record keeping options are available.

*	Selecting File>Save Character… will save all of the character data to a file.

*	The contents of the Log can be copied and pasted elsewhere, giving the exact sequence of events in the character's higher education and service life.

*	Selecting File> Print TAS Form 2… will print a copy of TAS Form 2 (modified) with all the important information on this character. This may also be saved as a PDF.

MENUS

Merchant Prince
	About Merchant Prince	Displays the About Box for the program.
File
	Open Character…	Displays the standard Open File dialog.
	Save Character…	Displays the standard Save File dialog.
	Page Setup…	Displays the standard Page Setup dialog.
	Print TAS Form 2…	Displays the standard Print dialog.
View
	Show Log/Hide Log	Toggles the display of the Log.
	Show Ranks/Hide Ranks	Toggles the display of the Officer Ranks browser window.
	Show Skills/Hide Skills	Toggles the display of the Skills browser window.

TAS FORM 2

This form is produced by choosing the File>Print… menu item and prints out a formatted single page document that includes the fields described below.

	1.	Date of Preparation	The current date in the System's short date format.
	2.	Name	The character's name as entered in Step 1.
	3.	Noble Title	The character's noble title as determined by Social Standing and sex.
	4.	UPP	The character's Universal Personality Profile as generated in Step 2 and modified by the character generation process and aging.
	5.	Age	The character's age at the end of the character generation process.
	6.	Starport	The character's home Starport code as entered in Step 1.
	7.	Final Rank	The character's final service rank.
	8.	Academy Grad?	Indicates whether the character graduated from the Merchant Academy.
	9.	College Grad?	Indicates whether the character graduated from college.
	10.	Honors?	Indicates whether the character graduated with honors.
	11.	ROTC?	Not used.
	12.	Merch. Line	The character's merchant line at the end of the character generation process.
	13.	Department	The character's Department of service upon mustering out.
	14.	Terms Served	The number of 4 year terms of service completed.
	15.	Retired?	Not used.
	16.	Retirement Pay	Not used.
	17.	Special Assignments	A list of all training assignments, each followed by an integer indicating the number of times this assignment occurred.
	18.	Awards and Decorations	Not used.
	19.	Skills	A list of all skills attained, each followed by an integer indicating the level of achievement.
	20.	Cash	The amount of cash on hand as determined by Bonuses earned and rolls on the Cash Allowances table when mustering out.
	21.	Material Benefits	A list of all material benefits such as weapons, starship travel passages, and merchant ships, each followed by an integer indicating the number of each acquired.

FAIR USE
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