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INTRODUCTION

High Guard is a game aid for Game Designers' Workshop's Traveller role-playing game that generates characters with a Navy background.

It follows the rules in Book 5: High Guard, 2nd edition, published in 1980.

At each point in the character generation rules where the player may select options, these are offered, along with a description that includes the success die roll and die modifiers, if any.

Corrections, comments, and correspondence can be sent to the author, Art Gorski, via GeekMail to agorski at http://rpggeek.com/ or via a Private Message to agorski at the Citizens of the Imperium forums at http://www.travellerrpg.com/CotI/Discuss/index.php, or via the Contact Form at http://naasirka.weebly.com/.

INSTRUCTIONS

Upon launching High Guard, a single window is opened where all data entry and option selection occurs. Other options available are:

*	Selecting the File>Open Character… menu item presents an open file dialog that allows the user to select a previously saved character file. The data stored in the file is loaded into the program for display and printing. 
•	Selecting the View>Show Log menu item opens a drawer that contains a log of all activity. Use View>Hide Log to close the drawer. The contents of the Log may be copied and pasted elsewhere. The log will open automatically in Step 2 below when pressing the Roll button.

•	Selecting the View>Show Skills menu item opens a window listing all skills available in High Guard. Select any skill to see a description. Descriptions may be copied and pasted elsewhere. Click the close box or use View>Hide Skills to close the window.

Step 1.	Enter the following data:

1.	Character Name.
2.	Home World TL. The home world tech level indicates the tech level of the service that the character enlists in and will affect the availability of skills and benefits. The pull-down menu limits choices to the range of 7-15.
3.	Sex. The character's sex will affect the noble title assigned, if any.

Step 2.	Press the Roll button to generate the character's Universal Personality Profile (UPP) values (Strength, Dexterity, Endurance, Intelligence, Education, and Social Standing), set the character's starting Age to 18, and determine whether the character has a Noble Title. This also initializes the character's service career to Term 0 and Assignment 0. If the Log window has not been opened yet, it will automatically open to show the results.

Step 3.	Optionally return to Step 2 by pressing the Roll button to clear all values and start over if the character is deemed unacceptable. This reset option may be performed at any time in the character generation process.

Step 4.	Pick the desired naval service by selecting either Imperial, Subsector, or Planetary and pressing the Continue button. If enlistment fails, the remaining services are still available to try. If all fail, then press the Roll button and start over.

	Upon successful enlistment, adjust the Home TL to the tech level of the naval service. For the Imperial Navy, this is tech level 15. For the Subsector Navy, this is the tech level of the capital world of the character's home subsector. For the Planetary Navy, this is the tech level of the character's home world.

Step 5.	Pick the desired career path by selecting either Naval Academy, College, or Enlistment and pressing the Continue button. Select the college Apply for Naval Officer Training Corps option to attempt to get an officer's commission while following the college path. If admission fails, the second college option is still available to try. The Academy option is disabled if the character's social standing is too low.

The following outcomes are possible:

*	If both college admission attempts fail, or if the character opts for Enlistment, then the character automatically enters the service as an enlisted person at age 18 (Term 1 Assignment 1).
•	If the character achieves admission to either college or the Academy but fails to succeed, then the character automatically enters the service as an enlisted person at age 19 with no skills (Term 1 Assignment 2).
*	If the character graduates from college, but does not opt for or is not accepted into NOTC, then the character gains an education increase and enters the service as an enlisted person at age 22 (Term 1 Assignment 1).
•	If the character graduates from college with honors, but does not opt for or is not accepted into NOTC, then the character gains an education increase and is given the option to apply for Medical School. See Step 5A.
*	If the character graduates from the Academy, then the character gains an education increase and military skills and enters the service as an officer at age 22 (Term 1 Assignment 1).
*	If the character graduates from the Academy with Honors, then the character gains an education increase and military skills and is given the option to apply for Medical School or Flight School. See Step 5A.
*	If the character graduates from college with NOTC, then the character gains an education increase and enters the service as an officer at age 22 (Term 1 Assignment 1).
*	If the character graduates from college with honors and NOTC, then the character gains an education increase and and is given the option to apply for Medical School or Flight School. See Step 5A.

Step 5A.	This option only occurs if the character graduates from the Academy or college with honors. Pick the desired honors option by selecting either Medical School, Flight School, or Neither and pressing the Continue button. If admission fails, the second honors option is still available to try.  The Flight School option is disabled if the character was not in the Academy or NOTC.

The following outcomes are possible:

*	If both honors admission attempts fail, or if the character opts for Neither, then the character automatically enters the service at age 22 with the appropriate rank (Term 1 Assignment 1).
•	If the character achieves admission to either honors option but fails to succeed, then the character automatically enters the service at age 23 with no additional skills at the appropriate rank (Term 1 Assignment 2).
•	If the character graduates from Medical School, then the character gains an education increase, medical skills, and a promotion to Lieutenant and enters the service as an officer in the Medical branch at age 26 (Term 1 Assignment 1). Medical School honors graduates receive additional skills.
•	If the character graduates from Flight School, then the character gains pilot-related skills and enters the service as an officer in the Flight branch at age 23 (Term 1 Assignment 2).

Step 6.	Depending on the characteristics of the character, Branch Assignment is handled in one of the following ways in the order listed:

•	If the character's Social Standing is 9 or greater (Soc 9+), then the character may select their initial Branch of Service. Select the desired Branch and press the Continue button. At the start of each 4 year term a similar dialog will appear to allow the character to change to a different Branch if the character has received cross training in one or more additional Branches.
•	If the character's Education is 9 or greater (Edu 9+) or Intelligence is 10 or greater (Int 10+), then the character may affect to a certain degree the automatic Branch assignment die roll. Select any combination of die modifier (DM) checkboxes available to the character and press the Continue button.
*	If the character successfully completed Medical School or Flight School, then Branch assignment has already been decided and no dialog appears.
•	If none of the above conditions related to characteristics apply, then Branch assignment is performed automatically and no dialog appears.

Step 7.	Upon entry into service, all characters receive Basic and Advanced Training, receiving two skills the first year. For enlisted characters, this is handled automatically. For officers, select either the Branch Skills or Staff Officer Skills table and press the Continue button for each of the two skills. Table selection may be different for each roll.

Note that whenever skills are attained, if a "cascade" skill such as Gun Combat occurs a dialog box will be presented to allow the selection of one of the specific skills in this category, limited by availability at this tech level. Some skills are only available at lower tech levels. A few skills are not allowed based on characteristics of the character's home world, and should not be selected unless the stated criteria is met. These are noted in the skill description.  If the selected Gun Combat skill is Handgun or Laser Weapons, all of the individual weapon skills in that category are awarded separately. 

Step 8.	At the start of each year, officers are given the option of attempting to be placed in a command position. Select either Command or Staff and press the Continue button.

Step 9.	The Specific Assignment is determined automatically with no user involvement. The roll is modified by a +1 DM if the character is college educated and non-commissioned.

In the case of a Special Duty assignment, if the character's Social Standing is 11 or greater (Soc 11+) or the character is college educated, then the character may elect to take an optional +1DM on the Special Duty die roll. Select the checkbox and press the Continue button.

Special Duty assignments do not roll for Survival, Decoration or Promotion.

Most Special Duty assignments are handled automatically except for the following:

*	If Specialist School occurs, select a DM from 0-6 to affect the roll that determines what type of training is awarded.
*	If OCS occurs and the characters Social Standing is 9+ or the character has received cross-training in another Branch, select the Branch the character will initially serve in as an officer. Otherwise, the Branch remains the same and no dialog appears.
*	If Flag Officer's Aide occurs, the character, at the beginning of the next assignment, will be given the opportunity to select any Special Duty or unit assignment, including a Command assignment.
*	if Cross-Training occurs, Branch determination is handled as in Step 6 above.

For the more common case of a Unit Assignment, the following is determined:

*	Survival is determined automatically unless the assignment has both Survival and Decoration rolls. In this case, select a DM value from 0-6 and press Continue. The specified DM will be applied as a negative DM towards the Survival roll  and a positive DM towards the Decoration roll in the next step. If injured in a combat assignment (Battle or Strike), then the Purple Heart is awarded, otherwise the injury is just reported. If death occurs, then press Roll to reset the character and start over.
*	Decorations are determined automatically, modified by the optional Survival DM, and reported.
*	Combat Service Ribbons (for all ranks in Battle or Strike assignments) and Command Ribbons (for officers in a Command assignment) are automatically awarded. This is an enhancement not present in the High Guard rules.
*	Promotions are determined automatically and reported. Positive DMs for decorations received in the current term are automatically applied. Officers are only eligible for promotion once per 4 year term except that the Special Duty assignment of Naval Attache grants an automatic promotion. OCS graduates may also be promoted in the term they graduated from OCS.
*	If a Skill is earned, pick one of the available Skill tables and press the Continue button to earn a skill from that table. If the total number of  skill levels earned so far equals Int+Edu, the Log displays ***Max Skill Level Limit Reached!***. This rule was introduced in Merchant Prince but is implemented here as an optional warning to muster out the character.

Finally, the character's Age is increased by one year and aging effects are applied automatically to character attributes starting at age 34.

Step 10.	At the end of each 4 year term (3 years for the first term if failure to succeed at Academy or college, or if the character attended Flight School), determine whether reenlistment is desired. Select either Attempt Reenlistment or Muster Out and press the Continue button.

If 5 terms have been completed, the Muster Out option will be replaced with Retire, indicating that monthly retirement pay will be awarded as well as mustering out benefits.

The following cases apply:

*	If reenlistment succeeds, then the term is incremented and Steps 6-9 are repeated.
*	If reenlistment fails, this will be reported and the character will muster out or retire.
*	If mustering out or retirement fails due to a die roll of 12, then the character is required to reenlist for another term and this is reported. After 7 terms, only this die roll will allow completion of an 8th term.
*	If 8 terms have been served then this dialog does not appear at all and retirement is mandatory.

Step 11.	If retiring, annual retirement pay is reported. For all characters, the number of mustering out benefit rolls is calculated and displayed. Select either the Material Benefits table or the Cash Allowances table (maximum 3 times) for each benefit roll and press the Continue Button. After each roll, the benefit is reported and the number of rolls left is decremented.

+1 DM is optionally available to any officer of rank Captain or above on the Material Benefits roll. If not applicable, this option will not be selectable.

Characters with gambling expertise are automatically given a +1 DM on the Cash Allowances roll.

If Blade is awarded on a Material Benefits table roll, then a dialog will be presented to allow the selection of one of the specific weapons in this category. Subsequent awards of the same benefit will allow the selection of a weapon already awarded, a different weapon of that type, or a +1 skill increase in any of the weapons of that type already awarded.

Step 12.	Upon completing the character generation process, the following record keeping options are available.

*	Selecting File>Save Character… will save all of the character data to a file.

*	The contents of the Log can be copied and pasted elsewhere, giving the exact sequence of events in the character's higher education and military life.

*	Selecting File>Print TAS Form 2… will print a copy of TAS Form 2 (modified) with all the important information on this character. This may also be saved as a PDF.

MENUS

High Guard
	About High Guard	Displays the About Box for the program.
File
	Open Character…	Displays the standard Open File dialog.
	Save Character…	Displays the standard Save File dialog.
	Page Setup…	Displays the standard Page Setup dialog.
	Print TAS Form 2…	Displays the standard Print dialog.
View
	Show Log/Hide Log	Toggles the display of the Log.
	Show Skills/Hide Skills	Toggles the display of the skills browser window.

TAS FORM 2

This form is produced by choosing the File>Print… menu item and prints out a formatted single page document that includes the fields described below.

	1.	Date of Preparation	The current date in the System's short date format.
	2.	Name	The character's name as entered in Step 1.
	3.	Noble Title	The character's noble title as determined by Social Standing and sex.
	4.	UPP	The character's Universal Personality Profile as generated in Step 2 and modified by the character generation process and aging.
	5.	Age	The character's age at the end of the character generation process.
	6.	TL	The character's home Tech Level as entered in Step 1.
	7.	Final Rank	The character's final military rank.
	8.	Academy Grad?	Indicates whether the character graduated from the service academy.
	9.	College Grad?	Indicates whether the character graduated from college.
	10.	Honors?	Indicates whether the character graduated with honors.
	11.	NOTC?	Indicates whether the character was enrolled in NOTC while attending college.
	12.	Service	The character's military service: Imperial, Subsector, or Planetary Navy.
	13.	Branch	The character's Branch of service upon mustering out or retirement.
	14.	Terms Served	The number of 4 year terms of service completed.
	15.	Retired?	Indicates whether the character achieved retirement status.
	16.	Retirement Pay	If retired, the character's annual pension.
	17.	Special Assignments	A list of all special assignments followed by an integer indicating the number of times this assignment occurred.
	18.	Awards and Decorations	A list of all decorations and ribbons followed by an integer indicating the number of times each was awarded.
	19.	Skills	A list of all skills attained followed by an integer indicating the level of achievement.
	20.	Cash	The amount of cash on hand as determined by rolls on the Cash Allowances table when mustering out.
	21.	Material Benefits	A list of all material benefits such as weapons, starship travel passages, and TAS memberships followed by an integer indicating the number of each acquired.

FAIR USE

The Traveller game in all forms is owned by Far Future Enterprises, Copyright © 1977-2011. Traveller is a registered trademark of Far Future Enterprises. Far Future permits programs which automate processes within the game as long as they are for personal, non-commercial use only. Any use of Far Future Enterprises's copyrighted material or trademarks should not be viewed as a challenge to those copyrights or trademarks.
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