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INTRODUCTION

Citizens is a game aid for Game Designers' Workshop's Traveller role-playing game that generates characters with one of several backgrounds: navy, marines, army, scouts, merchant, other, pirate, belter, sailor, diplomat, doctor, flyer, barbarian, bureaucrat, rogue, noble, scientist, hunter, or assassin.

It follows the rules in GDW's Book 1: Characters and Combat, published in 1977, GDW's Supplement 4: Citizens of the Imperium, published in 1979, and Paranoia Press' Scouts & Assassins, 2nd edition, published in 1981. In addition, it uses GDW's MegaTraveller rules for the home world tech level availability of careers.

At each point in the character generation rules where the player may select options, these are offered, along with a description that includes the success die roll and die modifiers, if any.

Corrections, comments, and correspondence can be sent to the author, Art Gorski, via GeekMail to agorski at http://rpggeek.com/ or via a Private Message to agorski at the Citizens of the Imperium forums at http://www.travellerrpg.com/CotI/Discuss/index.php, or via the Contact Form at http://naasirka.weebly.com/.

INSTRUCTIONS

Upon launching Citizens, a single window is opened where all data entry and option selection occurs. Other options available are:

*	Selecting the File>Open Character… menu item presents an open file dialog that allows the user to select a previously saved character file. The data stored in the file is loaded into the program for display and printing. 

•	Selecting the View>Show Log menu item opens a drawer that contains a log of all activity. Use View>Hide Log to close the drawer. The contents of the Log may be copied and pasted elsewhere. The log will open automatically in Step 2 below when pressing the Roll button.

•	Selecting the View>Show Skills menu item opens a window listing all skills available in Citizens. Select any skill to see a description. Descriptions may be copied and pasted elsewhere. Click the close box or use View>Hide Skills to close the window.

Step 1.	Enter the following data:

1.	Character Name. The character's name is only used for reporting on the printed TAS Form 2.
2.	Home TL. The home world tech level limits the availability of careers. The pull-down menu limits choices to the range of 2-15.
3.	Sex. The character's sex will affect the noble title assigned, if any.

Step 2.	Press the Roll button to generate the character's Universal Personality Profile (UPP) values (Strength, Dexterity, Endurance, Intelligence, Education, and Social Standing), set the character's starting Age to 18, and determine whether the character has a Noble Title. This also initializes the character's service career to Term 0. If the Log window has not been opened yet, it will automatically open to show the results.

Step 3.	Optionally return to Step 2 by pressing the Roll button to clear all values and start over if the character is deemed unacceptable. This reset option may be performed at any time in the character generation process.

Step 4.	Pick the desired career path by selecting a row in the list of available careers. Career choices are limited by the home world tech level restrictions defined in MegaTraveller, since no restrictions were specified in Characters and Combat or in Citizens of the Imperium.

	Tech level restrictions for each career are as follows. Other home world restrictions defined in MegaTraveller but not implemented here are noted in parentheses. These should be considered when selecting a career.

•	Navy		TL 5+
•	Marines	TL 5+
•	Army		TL 5+
•	Scouts	TL 7+
•	Merchant	TL 7+
•	Other		TL 3+ (not defined in MegaTraveller)
•	Pirates	TL 7+
•	Belters	TL 7+
•	Sailors	None (Hydrographics 6+)
•	Diplomats	TL 3+ (Law Code 3+)
•	Doctors	TL 3+
•	Flyers		TL 3+ (Population 4+, Atmosphere 4+)
•	Barbarians	TL 2 only
•	Bureaucrat	None (Population 4+, Law Code 3+)
•	Rogue	TL 3+
•	Noble		None, but must have Soc 10+
•	Scientist	TL 5+
•	Hunter	None (Atmosphere 4+)
•	Assassin	None

The following outcomes are possible:

•	If the character successfully passes the enlistment roll, then the character enters the service without rank at age 18 (Term 1). If the career is Barbarian or Belter, the character's Age is set to 14. Automatic skills are awarded for specific careers:

-	Marines	Cutlass-1
-	Army	Rifle-1
-	Scouts	Pilot-1
-	Diplomat	Liaison-1
-	Doctor	Medical-1
-	Flyer	Air Craft-1 (cascade skill, additional selection required)
-	Barbarian	Sword-1
-	Rogue	Streetwise-1
-	Scientist	Computer-1
-	Hunter	Hunting-1
-	Assassin	Blade-1

•	If the character fails the enlistment roll, the career is removed from the list of available careers and a different career may be attempted.
•	If the character fails the enlistment roll and no careers remain to be attempted, press the Roll button and start over with a new character.

Step 5.	Each 4 year term is resolved in the following way:

•	Survival is determined automatically. If death occurs, press Roll to reset the character and start over.
•	For careers with ranks:
-	Position is determined automatically. If successful, the character is promoted to rank 1 and awarded one skill. Pick one of the available Skill tables and press the Continue button to earn a skill from that table. Once achieved, it is no longer checked for in subsequent terms.
-	Promotions are determined automatically each term once Position has been achieved, including the term when that occurred. If successful, the character is promoted to to the next rank and awarded one skill. Pick one of the available Skill tables and press the Continue button to earn a skill from that table. Automatic skills (or attribute increases) are awarded for the achievement of specific ranks:

*	Navy Captain	+1 Soc
*	Navy Admiral	+1 Soc
*	Marine Lieutenant	Revolver-1
*	Army Lieutenant	Submachinegun-1
*	Merchant 1st Officer	Pilot-1
*	Pirate Lieutenant	Pilot-1
*	Barbarian Warrior	Blade Combat-1 (cascade skill)
*	Barbarian Chief	Leader-1
*	Assassin	Unarmed Combat-1

•	One Skill is automatically earned. Pick one of the available Skill tables and press the Continue button to earn a skill from that table. If the total number of  skill levels earned so far equals Int+Edu, the Log displays •••Max Skill Level Limit Reached!•••. This rule was introduced in Merchant Prince but is implemented here as an optional warning to muster out the character.
•	During the first term of service only, one additional skill is awarded in the same manner as above.

Note that whenever skills are attained, if a "cascade" skill such as Gun Combat occurs a dialog box will be presented to allow the selection of one of the specific skills in this category.

Finally, the character's Age is increased by four years and aging effects are applied automatically to character attributes starting at age 34.

Step 6.	At the end of each 4 year term, determine whether reenlistment is desired. Select either Attempt Reenlistment or Muster Out and press the Continue button.

If 5 terms have been completed, the Muster Out option will be replaced with Retire, indicating that monthly retirement pay will be awarded as well as mustering out benefits.

The following results are possible:

•	If reenlistment succeeds, then the term is incremented and Steps 5 and 6 are repeated.
•	If reenlistment fails, this will be reported and the character will muster out or retire.
•	If mustering out or retirement fails due to a die roll of 2 for Bureaucrats, then the character is required to reenlist for another term and this is reported.
•	If mustering out or retirement fails due to a die roll of 12, then the character is required to reenlist for another term and this is reported. After 7 terms, only this die roll will allow completion of an 8th term.
*	If 8 terms have been served then this dialog does not appear at all and retirement is mandatory.

Step 7.	If retiring, annual retirement pay is reported. For all characters, the number of mustering out benefit rolls is calculated and displayed. Select either the Material Benefits table or the Cash Allowances table (maximum 3 times) for each benefit roll and press the Continue Button. After each roll, the benefit is reported and the number of rolls left is decremented.

+1 DM is optionally available to characters of rank 5+ on the Material Benefits roll. If not applicable, this option will not be selectable.

Characters with gambling expertise or who have retired are automatically given a +1 DM on the Cash Allowances roll.

If Blade, Gun, or Weapon is awarded on a Material Benefits table roll, then a dialog will be presented to allow the selection of one of the specific weapons in this category. Subsequent awards of the same benefit will allow the selection of a weapon already awarded, a different weapon of that type, or a +1 skill increase in any of the weapons of that type already awarded.

Travellers' Aid Society membership and starships may only be received once. If awarded a second time, the benefit roll is wasted.

Step 8.	Upon completing the character generation process, the following record keeping options are available.

*	Selecting File>Save Character… will save all of the character data to a file.

•	The contents of the Log can be copied and pasted elsewhere, giving the exact sequence of events in the character's higher education and service life.

•	Selecting File>Print TAS Form 2… will print a copy of TAS Form 2 (modified) with all the important information on this character. This may also be saved as a PDF.

MENUS

Citizens
	About Citizens	Displays the About Box for the program.
File
	Open Character…	Displays the standard Open File dialog.
	Save Character…	Displays the standard Save File dialog.
	Page Setup…	Displays the standard Page Setup dialog.
	Print TAS Form 2…	Displays the standard Print dialog.
View
	Show Log/Hide Log	Toggles the display of the Log.
	Show Skills/Hide Skills	Toggles the display of the skills browser window.

TAS FORM 2

This form is produced by choosing the File>Print TAS Form 2… menu item and prints out a formatted single page document that includes the fields described below.

	1.	Date of Preparation	The current date in the System's short date format.
	2.	Name	The character's name as entered in Step 1.
	3.	Noble Title	The character's noble title as determined by Social Standing and sex.
	4.	UPP	The character's Universal Personality Profile as generated in Step 2 and modified by the character generation process and aging.
	5.	Age	The character's age at the end of the character generation process.
	6.	TL	The character's home Tech Level as entered in Step 1.
	7.	Final Rank	The character's final service rank.
	8.	Academy Grad?	Not used.
	9.	College Grad?	Not used.
	10.	Honors?	Not used.
	11.	ROTC?	Not used.
	12.	Service	The character's career.
	13.	Branch	Not used.
	14.	Terms Served	The number of 4 year terms of service completed.
	15.	Retired?	Indicates whether the character achieved retirement status.
	16.	Retirement Pay	If retired, the character's annual pension.
	17.	Special Assignments	Not used.
	18.	Awards and Decorations	Not used.
	19.	Skills	A list of all skills attained, each followed by an integer indicating the level of achievement.
	20.	Cash	The amount of cash on hand as determined by rolls on the Cash Allowances table when mustering out.
	21.	Material Benefits	A list of all material benefits such as weapons, travel passages, and starships, each followed by an integer indicating the number of each acquired.

FAIR USE

The Traveller game in all forms is owned by Far Future Enterprises, Copyright © 1977-2011. Traveller is a registered trademark of Far Future Enterprises. Far Future permits programs which automate processes within the game as long as they are for personal, non-commercial use only. Any use of Far Future Enterprises's copyrighted material or trademarks should not be viewed as a challenge to those copyrights or trademarks.

Citizens is copyrighted by Art Gorski © 2011 and may not be republished or distributed without the consent of the author.
